Prerequisites

The APSIS One Magento module is compatible with both Community and Enterprise platforms of Magento.

Make sure you've installed one of the following Magento versions:

  • For Community, we're compatible with version 2.2.0 and above.

  • For Enterprise, we're compatible with version 2.2.0 and above.

The cron heartbeat (Magento cron) should be running every minute to action the required tasks in the APSIS module.

IP Whitelisting

In order to succesfully integrate with APSIS One your Magento deployment must be allowed to dial out to the below URLs.

  • EU

    • api.apsis.one

    • s3.eu-west-1.amazonaws.com

  • APAC

    • api-apac.apsis.one

    • s3.ap-southeast-1.amazonaws.com


Next Step

Did this answer your question?